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Введение 
 

При проектировании, ремонте, производстве, эксплуатации, испытаниях 
электронных и электротехнических узлов, приборов, устройств, систем, 
электрических аппаратов и электрических машин, стендов (далее – электро-
техническое оборудование) используется различная техническая документация 
(далее – конструкторская документация). К основным конструкторским доку-
ментам при этом относятся следующие: 

1) спецификация (СП); 
2) сборочный чертеж (СБ); 
3) схема электрическая принципиальная (СЭП); 
4) перечень элементов (ПЭ); 
5) схема электрическая соединений (СЭС); 
6) таблица соединений (ТС). 
В соответствии с темой выпускной квалификационной работы в процессе 

выполнения лабораторных работ по данной учебной дисциплине студентам 
предлагается разработать перечисленную выше конструкторскую докумен-
тацию. При этом преследуются следующие цели: 

 получение практических навыков эскизирования; 
 расширение знаний по элементной базе в специальности; 
 получение практических навыков по созданию конструкторской доку-

ментации в специальности. 
Решаются следующие задачи: 
 закрепление на практике теоретических основ инженерного проектирования; 
 приобретение на практике устойчивых навыков в работе в различных 

пакетах инженерного проектирования. При этом ставится задача получения 
устойчивых навыков в работе с различным программным обеспечением для 
инженерного проектирования (далее – ПОИП), например, AutoCAD, OrCAD, 
SolidWorks, MS Word, Excel и др. 
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1 Лабораторная работа № 1. Технические средства САПР  
 
Цель работы: ознакомиться с пакетами автоматизированного проекти-

рования электрооборудования автомобилей и тракторов. 
 
Содержание и объем выполнения работы 
 
В лабораторной работе студент должен ознакомиться с принципом работы 

и интерфейсом таких пакетов автоматизированного проектирования (на выбор), 
как КОМПАС-3D, AutoCAD (приоритет – КОМПАС-3D). 

Объем выполнения работы – схема устройства электронного, выполненного 
без соответствующих требований ГОСТ. Схема выдается преподавателем.  

Максимальный объем для документов: 
 схема электрическая принципиальная (1 лист формата А3). 
 перечень элементов (1 лист формата А4). 
 
Порядок выполнения работы 
 
1 Получить задание от преподавателя: устройство электронное,  

например, «Блок питания». 
Примеры вариантов заданий представлены в таблице А.1. 
На занятии студент получает рекомендации для изучения ПОИП по 

методическим пособиям и практическим руководствам. 
2 По справочникам уточнить технические характеристики, размеры, изобра-

жения, ГОСТы, обозначение выводов электрических машин, по методическим 
рекомендациям – обозначение на СЭП электрических машин.  

3 Выполнить разработку СП. 
4 Выполнить разработку ПЭ. 
5 Результаты разработки СП оформить в соответствии с требованиями ЕСКД. 
 
Содержание отчета 
 
Отчет оформляется индивидуально студентом. 
В отчет о работе входят: 
1) титульный лист установленного образца; 
2) цель работы; 
3) лист с заданием; 
4) схема принципиальная (электронный и бумажный варианты); 
5) перечень элементов (электронный и бумажный варианты); 
6) выводы. 
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Контрольные вопросы 
 
1 Как на СЭП обозначаются компоненты электромеханической системы 

(ЭМС) для перечисления в ПЭ? 
2 Как на СЭП проставляются позиционные обозначения элементов? 
3 Какой масштаб используется на СЭП для изображения УГО электротех-

нических компонентов и элементов? 
4 Какой принцип положен в основу порядка записи элементов  

в «Перечень элементов»? 
5 Какой принцип положен в основу порядка записи элементов в «Перечень 

элементов» в пределах одной группы, например, «Электродвигатели»? 
6 Какой принцип положен в основу обозначения потен- 

циальных точек на СЭП? 
7 Каким образом выполняется обозначение (маркировка) собственных 

выводов элементов СЭП? 
8 Какой принцип положен в основу порядка создания и присвоения 

буквенно-цифрового обозначения элементов на СЭП? 
9 Каким образом на СЭП выделяются линии силовых электрических цепей? 
10 Каким образом на СЭП выделяются элементы СЭП, установленные в 

силовых электрических цепях? 
11 Перечислите основные типовые технические требования над основной 

надписью схемы электрической принципиальной 
 
 
2 Лабораторная работа № 2. Комплекс OrCAD 
 
Цель работы: по готовому техническому решению для электронного блока 

разработать комплект технической документации. 
 
2.1 Краткие теоретические сведения 
 
Графический редактор PSpice Schematics пакета OrCAD предназначен 

только для передачи данных в программы моделирования PSpice и парамет-
рической оптимизации PSpice Optimizer. Если же необходимо разработать 
печатную плату (ПП), то созданную в PSpice Schematics схему следует 
импортировать в программу OrCAD Capture по команде File>Import Design и 
затем по команде Tools>Create Netlist составить список соединений проекта для 
дальнейшей передачи в OrCAD Layout. 

После загрузки графического редактора под управлением Windows (голов-
ной модуль программы находится в файле psched.exe, загружается щелчком по 

пиктограмме ), выводится его основной экран (рисунок 2.1). В верхней части 
экрана располагается горизонтальное меню, состав пунктов которого зависит от 
выбранного режима редактирования: 

 редактирование принципиальных электрических схем;  
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 редактирование символов компонентов.  
 

 
Рисунок 2.1 – Экран редактора PSpice Schematics в режиме редактирования схем 
 
После загрузки программы устанавливается режим редактирования схем. На 

схему наносятся изображения символов компонентов, которые соединяются 
электрическими проводниками или линиями групповой связи (шинами), а также 
имена цепей и текстовые надписи, редактируются и создаются вновь атрибуты 
компонентов. Схема может располагаться на одной или нескольких страницах, 
возможны иерархические структуры. Правильность составления схемы прове-
ряется с помощью команды Analysis>Electrical Rule Check; отыскиваются, 
конечно, лишь простейшие ошибки, например, неподсоединенные выводы. 

В центре верхней строки экрана размещается имя файла текущей схемы и 
номер страницы. Звездочка (*) перед именем схемы означает, что в схему 
внесены изменения, которые еще не сохранены. После номера страницы в 
скобках указывается состояние схемы: simulation – выполнение моделирования; 
simulation error – ошибки, возникшие при моделировании, current – отсутствие 
изменений в схеме после выполнения моделирования, stale – измененная схема. 

В нижней части экрана размещается строка состояний. В ней слева указаны 
текущие координаты курсора X, Y в выбранной системе единиц (английской или 
метрической устанавливается по команде Options>Page Size). Справа указы-
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вается имя текущей подкоманды, а посередине – строка сообщений с краткими 
указаниями по выполнению текущей команды. 

После выбора команды из меню команд вниз разворачивается подменю со 
списком подкоманд, ряд которых имеет опции для их настройки, 
устанавливаемые в диалоговых окнах. Выбор пункта меню осуществляется с 
помощью клавиатуры или мыши.  

При использовании клавиатуры для выбора пункта горизонтального меню 
нажимается клавиша Alt и одновременно клавиша с буквой, подчеркнутой в 
имени команды (см. рисунок 2.1).  

Для вызова команды из ниспадающего меню просто нажимается клавиша с 
подчеркнутой буквой. Кроме того, имеется набор пиктограмм для быстрого 
вызова наиболее употребительных подкоманд. 

Нажатием (щелчком) левой кнопки мыши выбираются пункты меню и 
команды, а на чертеже схем – различные объекты (компоненты, их выводы, 
проводники, метки, элементы графики и т. п.). Выбранные объекты ярко 
высвечиваются (обычно красным цветом).  

Редактирование принципиальных схем. 
Редактирование принципиальных схем осуществляется с помощью ряда 

команд, сгруппированных в следующих разделах горизонтального меню: 
File – загрузка, создание и сохранение файлов схем, вывод схем на принтер 

или плоттер, переход в режим редактирования символов;  
Edit – редактирование или удаление символов компонентов  

на текущей схеме;  
Draw – ввод проводников, шин и размещение символов компонентов на 

текущей странице схемы;  
Navigate – выбор страницы схемы для редактирования;  
View – изменение масштаба изображения схемы на экране;  
Options – установка параметров изображения данных на дисп- 

лее и принтере/плоттере;  
Analysis – создание списка соединений схемы, поиск ошибок в схеме, вызов 

программ моделирования PSpice и программы Probe;  
Tools – вызов программы PSpice Optimizer, упаковка компонентов,  

создание макромоделей;  
Markers – размещение на поле чертежа маркеров, помечающих узлы цепи 

или выводы компонентов, графики напряжений или токов которых выводятся  
с помощью программы Probe;  

Window – работа с окнами;  
Help – вызов средств помощи.  
Настройка конфигурации. 
Работа с графическим редактором начинается с очистки поля экрана выбором 

команды File>New или загрузкой созданного ранее файла схемы по команде 
File>Open. После этого приступают к настройке конфигурации схемного редактора 
с помощью команд меню Options. При загрузке редактора конфигурация устанав-
ливается по умолчанию, однако следует убедиться в ее правильности и при 
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необходимости ввести корректировку. Параметры конфигурации заносятся в файл 
msim.ini и сохраняются при работе с последующими схемами. 

1 Основные параметры.  
По команде Options>Display Options устанавливаются следующие 

параметры (рисунок 2.2). 
Шаг координатной сетки Grid Size рекомендуется устанавливать равным 

2,5 мм. С таким шагом выполнены фирменные библиотеки, поставляемые вместе 
с OrCAD, и это обеспечивает попадание в узлы сетки выводов всех компонентов. 
Непривычную графику импортных символов можно самостоятельно легко 
изменить (см. возможности мастера создания символов Symbol Wizard в меню 
Part редактора символов). 

 

 
 
Рисунок 2.2 – Диалоговое окно команды Options>Display Options 
 
2 Формат чертежа и система единиц.  
Формат чертежа и система единиц (метрическая/английская) выбираются 

по команде Options>Page Size. В левой колонке меню этой команды выбирается 
формат листа схемы в американской системе А, В, ..., Е, и одновременно все 
размеры на схеме устанавливаются в дюймах (inch). В правой колонке 
выбирается формат листа в привычной европейской системе А4, A3, ..., А0, и все 
размеры на схеме устанавливаются в миллиметрах (mm).  

Следует обратить внимание, что во всех стандартных форматах длинная 
сторона листа располагается по горизонтали. Нестандартные размеры листа схемы 
устанавливаются выбором пункта меню User Defined (формат, задаваемый 
пользователем). Следует иметь в виду, что указываемые здесь данные определяют 
размеры внутренней рамки на листе схемы, поэтому при задании полей по 5 мм со 
всех сторон листа формата А4 нужно задать размер по горизонтали 200 мм, по 
вертикали – 287 мм. Формат бумаги (и, соответственно, систему единиц) можно 
многократно изменять в процессе редактирования схемы. 
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3 Угловой штамп (основная надпись).  
Изображение основной надписи и ряд других параметров выбираются в 

меню команды Options>Editor Configuration. 
На строке Title Block Symbol указывается имя символа основной надписи 

(углового штампа). По умолчанию загружается угловой штамп titleblk, 
находящийся в библиотеке special.slb как отдельный символ.  

Пользователи могут самостоятельно создавать угловые штампы по ЕСКД, 
переходя в режим редактирования символов. Следует принять во внимание 
следующее: 

1)  после создания графики углового штампа по команде Graphics>Origin в 
качестве точки привязки символа указать правый нижний угол штампа (тем 
самым обеспечивается правильное расположение углового штампа 
относительно рамки чертежа); 

2)  в строке Туре команды Part>Definition выбрать тип символа title block; 
3)  стандартные надписи в угловом штампе могут быть представлены в виде 

атрибутов для облегчения их заполнения и редактирования. 
Нажатием на панель Page Settings открывается меню настройки параметров 

листа схемы. В верхней части этого меню дублируются данные о размерах листа. 
На строке Pin-to-Pin Spacing указывается расстояние между смежными 
выводами символов, устанавливаемое при автоматической генерации символов. 

В окне Borders выбирается один из двух пунктов: 
1) Outline – изображение только внутренней рамки листа. Размер полей 

устанавливается в строке Margin, количество зон (строки Zones) задается 
равным нулю по горизонтали и по вертикали;  

2) Zoned – изображение по периферии рамки зон, помечаемых буквами или 
цифрами, как принято в американской документации.  

На строке Rounded Corners включается режим рисования внешней рамки 
листа со скругленными углами. 

4 Подключение библиотек символов.  
В верхней части меню команды Editor Configuration в окне Libraries 

приведен список подключенных библиотек символов компонентов (расширение 
имени файлов .SLB) и их упаковочной информации (расширение имени  
файлов .PLB), а в строке Library Path – путь доступа к библиотекам. Эти 
библиотеки подключаются к программе Schematic при ее загрузке (их список 
хранится в файле pspice.ini). Для редактирования списка этих библиотек 
щелчком выбирается кнопка Library Settings и открывается меню (рисунок 2.3). 
Имя файла подключаемой библиотеки указывается после щелчка по кнопке 
Browse в стандартном стиле Windows. После выбора имени файла библиотеки 
нажимается одна из кнопок Add* или Add Local. При нажатии кнопки Add* 
подключаемая библиотека будет доступна для всех проектов, а при нажатии Add 
Local – только для текущего проекта. 

5 Вывод на дисплей и принтер графической и текстовой информации.  
Разрешение размещения на экране и твердой копии различной графической 

и текстовой информации и задание их параметров (цвет объекта и фона, толщина 
линий, высота и тип шрифта и т.п.) выполняется в ДО Display>Preferences. 
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Рисунок 2.3 – Подключение библиотек символов 
 
В правой части диалогового окна расположены три закладки: 
General – выбор цвета объекта, включение/выключение изображения его на 

экране (поставить/стереть значок на панели Display) и принтре/плоттере 
(поставить/стереть значок на панели Print); 

Graphics – выбор цвета линий графики, их ширины, стиля (сплошная, 
пунктир, штрих-пунктир) и цвета заливки фона; 

Text – выбор названия шрифта, его размера, цвета фона и скругление  
его рамки.Нажатие клавиши Restore All Defaults устанавливает  
все настройки по умолчанию. 

После первого открытия программы на экране появится окно, 
представленное на рисунке 2.4. 

Далее следует сохранить проект (File>Save As) под новым именем в собст-
венную директорию. Рекомендуется использовать в названии файла, а также 
каталогов, в которых он содержится, ТОЛЬКО латинские буквы, причем 
желательно, чтобы имя файла не превышало восьми символов и не содержало 
пробелов. В противном случае возможна некорректная работа редактора. 
Пример правильного пути и имени файла: D:\Users\Ep011\Tretya_\Project1.sch 

После этого следует задать формат чертежа и системы единиц в меню 
Options>Page Size. Следует иметь в виду, что указываемые здесь данные 
определяют размеры внутренней рамки на листе схемы, поэтому при задании 
полей по 5 мм со всех сторон листа формата А4 следует задать размер по 
горизонтали 200 мм, по вертикали – 287 мм, если же левое поле составляет  
20 мм, то, соответственно, размер по горизонтали составляет 185 мм. 

Тип углового штампа (основная надпись) и ряд других параметров 
выбираются в меню команды Options>Editor Configuration. 
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Рисунок 2.4 − Вид окна редактора после первого открытия 
 
На строке Title Block Symbol указывается имя символа основной надписи 

(углового штампа). По умолчанию загружается угловой штамп titleblk, 
находящийся в библиотеке special.slb как отдельный символ. Пользователи 
могут самостоятельно создавать угловые штампы по ЕСКД, переходя в режим 
редактирования символов. Нужно только иметь в виду ряд обстоятельств. 

1 После создания графики углового штампа по команде Graphics>Origin в 
качестве точки привязки символа следует указать правый нижний угол штампа 
(тем самым обеспечивается правильное расположение углового штампа 
относительно рамки чертежа). 

2 В строке Туре команды Part>Definition выбрать тип символа title block. 
3 Стандартные надписи в угловом штампе могут быть представлены в виде 

атрибутов для облегчения их заполнения и редактирования. 
Далее при помощи панели Page Settings настраиваются параметры листа 

схемы. В верхней части этого меню дублируются данные о размерах листа. На 
строке Pin-to-Pin Spacing указывается расстояние между смежными выводами 
символов, устанавливаемое при автоматической генерации символов. 

Далее можно приступить непосредственно к рисованию рамки основной 
надписи, которую после можно автоматически подключать к каждому 
создаваемому проекту. 

В редакторе PSpice Schematics существует два режима редактирования: 
1) режим редактирования схем. Данный режим является режимом по 

умолчанию и соответствует основному окну редактора; 
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2) режим редактирования символов. Для перехода в данный режим следует 

нажать кнопку . В том случае, если активным является какой-либо компонент 
(символ) схемы, включая основную надпись, то откроется окно редактирования 
именно этого символа, если же не один из символов схемы не является активным, 
то редактор откроет окно создания нового символа.  

Каждый из компонентов схемы представляет собой символ. Каждый из 
символов имеет, кроме собственного изображения, еще и собственные атрибуты. 

Режим редактирования символов компонентов также активизируется из 
режима редактирования схем одним из двух способов. 

Cпособ 1. На редактируемой схеме щелчком курсора выбирается компонент 
и в меню Edit команда Symbol, после чего в новом окне выводится символ 
выбранного компонента, доступный для редактирования. При этом в верхней 
строке экрана изменяется перечень команд и слева от меню команд вместо 
значка с изображением схемы появляется изображение символа. 

Режим редактирования символов завершается щелчком по символу и 
последующим выбором строки Close (Закрыть), нажатием комбинации клавиш 
Ctrl+F4 или выбором команды File>Close, после чего выполняется переход в 
окно схемы. 

Cпособ 2. Выбор команды File>Edit Library включает режим редактиро-
вания символов, после чего создается новая библиотека символов (по команде 
File>New) или открывается существующая (по команде File>Open). 

Конфигурация режима редактирования символов устанавливается по 
команде Options>Display. В диалоговом окне этой команды задают шаг сетки и 
другие параметры. В режиме редактирования символов устанавливается та же 
система единиц, что принята в режиме редактирования текущей схемы, поэтому 
для ее изменения нужно вернуться обратно в этот режим и выполнить команду 
Options>Page Size. Шаг сетки Grid Spacing устанавливается в режиме 
редактирования символов независимо, обычно его выбирают в несколько раз 
более мелким, чем в режиме редактирования схем. 

Создание нового символа.  
Для создания нового символа, а в данном случае это основная надпись, 

переходят в режим редактирования символов и выбирают команду Part>New,  
в результате на экране появляется диалоговое окно для описания символа. 

Это же окно активизируется по команде Part>Definition для редакти-
рования информации о новом или существующем символе. 

Description – текстовое описание символа (например, биполярный  
n-р-n транзистор, резистор и т. п., к сожалению, ввод осуществляется только по-
английски), которое просматривается при выборе символов из библиотек и 
используется в средствах поиска компонента по ключевым словам. 

Part Name – имя компонента, под которым он занесен в  
библиотеку символов. 

Alias List – список псевдонимов символа; при размещении символа на схеме 
можно равноправно указывать как основное имя (Part Name), так и  
любой из псевдонимов (Alias). 
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АКО Name – имя прототипа, т. е. компонента, графика которого, выводы и 
все атрибуты переносятся для построения нового символа. При этом в текущем 
компоненте нужно отредактировать атрибуты, можно добавить новые и изме-
нить текстовое описание, графику изменить нельзя – для этого нужно редак-
тировать прототип. Символ компонента и его прототип должны находиться в 
одной и той же библиотеке. Этот способ значительно сокращает размер 
библиотек символов. Если у компонента имеется прототип, то в списке 
компонентов в скобках указывается его имя, например, КТ316А (АКО NPN-R). 

Правильное назначение типа компонентов обеспечивает правильность выпол-
нения ряда операций. Например, по команде Edit>Select All выбираются все 
символы схемы вместе с соединительными цепями, кроме символа углового штампа, 
имеющего тип title block. Это позволяет смещать изображение принципиальной 
схемы внутри рамки, оставляя угловой штамп на прежнем месте в нижнем правом 
углу листа. В противном случае угловой штамп перемещался бы вместе с 
остальными символами и его затем нужно было возвращать на прежнее место. 

Выбираем команду Part>New, в результате на экране появляется 
диалоговое окно для описания символа. Можно заполнить его в соответствии с 
приведенным рисунком 2.5. 

 

 
 
Рисунок 2.5 − Диалоговое окно для описания символа 
 
Далее вызываем пункт меню по команде Options>Display Options. Для 

удобства создания рамки с основной надписью рекомендуется сначала 
установить параметры, приведенные на рисунке 2.6. 

Общий вид окна приведен на рисунке 2.7. Штриховой линией выделена 
область, которая ограничивает потенциальный символ. Размеры этой области 
можно изменить при помощи пункта меню Graphics>BBox, однако 
рекомендуется сделать это после того, как будут нарисованы границы символа. 
Для этого при помощи пункта меню Graphics>Box рисуем прямоугольник 
размером 185×55 мм. При помощи двойного нажатия на левую кнопку мыши 
можно вызвать режим задания толщины линий, их цвет и т. д.  

Далее растягиваем размеры области символа (штриховая линия) при 
помощи пункта меню Graphics>BBox («схватив» мышью за левый нижний 
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угол). После чего необходимо установить привязку создаваемой основной 
надписи к системе координат основной страницы редактора. Для этого нужно 
выбрать пункт меню Graphics>Origin и двойным щелчком по правому нижнему 
углу основной рамки переместить привязку в данную точку. После чего рисуем 
все необходимые линии рамки (Graphics>Polyline). Для этого можно нарисовать 
одну из линий, задать ее параметры, затем скопировать и вставить ее. 
Нарисованные основные линии соответствуют заданному шагу сетки (5 мм). 

 
 

 
 
Рисунок 2.6 − Рекомендуемые параметры страницы в режиме редактирования символов 
 

 
 
Рисунок 2.7 − Режим задания параметров линий 
 
В результате должно получиться следующее (рисунок 2.8). 
Далее следует сделать надписи (Graphics>Text), которые не требуют 

изменения при заполнении.  
Свойства текста можно изменять также после двойного клика по набран-

ному тексту, как и свойствам линий. 
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Рисунок 2.8 − Основная надпись без текста и атрибутов 
 
На заключительном этапе создания символа компонента редактируют 

введенные ранее и дописывают новые атрибуты, задается его шаблон.  
Атрибуты − это параметры, которые могут быть вызваны к изменению из 

режима редактирования схем при помощи двойного щелчка левой кнопкой 
мыши по изображению символа.  

В результате должен получиться заполненный согласно стандарта штамп. 
 
Содержание и объем выполнения работы 
 
В работе студент по индивидуальному заданию выполняет разработку 

следующих документов в Cadence OrCad: 
 схема электрическая принципиальная; 
 перечень элементов; 
 сборочный чертеж печатной платы; 
 спецификация; 
 чертеж печатной платы. 
Объем выполнения работы – электронный блок ЭМС. Комплект документов 

выполняется в Cadence OrCad.  
Максимальный объем для документов: 
 схема электрическая принципиальная (1 лист формата А4); 
 перечень элементов (1 лист формата А4); 
 сборочный чертеж (1 лист формата А3); 
 спецификация (1 лист формата А4); 
 чертеж печатной платы (1 лист формата А3). 
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Порядок выполнения работы 
 
1 Получить задание от преподавателя. 
На занятии студент получает рекомендации для изучения ПОИП по 

методическим пособиям и практическим руководствам. 
2 Ознакомиться с общими принципами построения схем электрических 

принципиальных в графическом редакторе Capture программы Cadence OrCad. 
3 Создать схему электрическую принципиальную электронного блока в 

соответствии с заданием. 
4 Разработать перечень элементов. 
5 Выполнить разработку СЭП. 
6 Выполнить разработку ПЭ. 
7 Ознакомиться с общими принципами проектирования печатных плат в 

редакторе топологии печатных плат Loyout программы Cadence OrCad. 
8 Создать список соединений для электронного блока и определить корпуса 

для всех элементов схемы. Выполнить настройку слоев печатной платы, 
контактных площадок, монтажных отверстий; определить габаритные размеры 
печатной платы и др. параметры, необходимые для размещения элементов на 
печатной плате и трассировки печатных проводников.  

9 Выполнить размещение компонентов электронного блока и трассировку 
печатных проводников в автоматическом режиме в редакторе Loyout  
программы Cadence OrCad. 

10 Разработать сборочный чертеж электронного блока СБ. 
11 Разработать спецификацию электронного блока. 
12 Разработать чертеж печатной платы электронного блока. 
13 Результаты разработки СЭП, ПЭ, СБ, спецификации и чертежа 

электронного блока оформить в соответствии с требованиями ЕСКД. 
 
Содержание отчета 
 
Отчет оформляется индивидуально студентом. 
В отчет о работе должны быть включены: 
1) цель работы; 
2) схема электрическая принципиальная (электронный и бумажный варианты); 
3) перечень элементов (электронный и бумажный варианты); 
4) сборочный чертеж (электронный и бумажный варианты); 
5) спецификация (электронный и бумажный варианты); 
6) чертеж печатной платы (электронный и бумажный варианты); 
7) выводы. 
 
Контрольные вопросы 
 
1 Какой принцип положен в основу порядка создания и присвоения бук-

венно-цифрового обозначения элементов на СЭП? 
2 Каким образом выполняется обозначение (маркировка) собственных 
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выводов элементов СЭП? 
3 Перечислите основные типовые технические требования к основной 

надписи схемы электрической принципиальной. 
4 Как на СЭП проставляются позиционные обозначения элементов? 
5 Какой принцип положен в основу обозначения потенциальных  

точек на СЭП? 
6 Какой принцип заложен в проектировании печатных плат в редакторе 

топологии печатных плат Loyout программы Cadence OrCad? 
 
 
3 Лабораторная работа № 3. Комплекс SolidWorks 
 
Цель работы: ознакомиться с общими принципами построения трехмерных 

параметрических моделей в комплексе SolidWorks. 
 
3.1 Краткие теоретические сведения 
 
Проектирование изделия в SolidWorks состоит из нескольких этапов:  
 выбор конструктивной плоскости для создания двумерного эскиза;  
 преобразование эскиза в твердотельный элемент; 
 формирование детали из различных элементов; 
 компоновка созданных деталей в сборку. 
При этом гибкие инструменты конструктора SolidWorks позволяют изме-

нять значения любого размера, накладывать взаимосвязи на взаимное распо-
ложение объектов в течение всего процесса проектирования. Процесс создания 
трехмерных моделей основан на принципах добавления и снятия материала, 
аналогичных принципам реальных технологических процессов. 

Особенности интерфейса SolidWorks. 
Интерфейс SolidWorks соответствует привычному графическому интер-

фейсу программ семейства Windows Microsoft. Стандартные функции Windows 
обеспечивают работу с файлами (создание, открытие, сохранение и др.). Печать 
эскизов, 3D-моделей с экрана и чертежей в SolidWorks осуществляется на 
любое устройство графического вывода (плоттер, принтер), установленное  
в операционной системе. 

Проектирование в SolidWorks включает создание объемных моделей 
деталей и сборок с возможностью генерировать на их основе рабочие чертежи. 
Создание нового документа в SolidWorks сопровождается выбором шаблона 
документа: Деталь, Сборка или Чертеж. В случае выбора шаблонов Деталь или 
Сборка графическая область представляет собой трехмерное пространство. 

Основными элементами интерфейса SolidWorks являются меню, панели 
инструментов, область построения, строка состояния (рисунок 3.1).  

Для наглядного представления процесса проектирования в SolidWorks 
существует Дерево конструирования, или Дерево построения (Feature Manager). 
Оно реализовано в стиле традиционного Проводника Windows, обычно 
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располагается в левой части рабочего окна SolidWorks и представляет собой 
последовательность конструктивных элементов, образующих деталь, а также 
дополнительные элементы построения (оси, плоскости). Дерево построения 
содержит полную информацию о трехмерном объекте и динамически связано с 
областью построения. В режиме сборки Дерево построения отображает список 
деталей, входящих в сборку, а также необходимые сопряжения деталей и сборок 
(см. рисунок 3.1). 

 

 
Рисунок 3.1 – Общий вид интерфейса SolidWorks 
 
Основными функциями Дерева конструирования (FeatureManager) 

являются: 
– выбор элементов по имени (по нажатию левой кнопки мыши); 
– определение и изменение последовательности, в которой созда- 

ются элементы; 
– отображение размеров элемента, которое можно выполнить, дважды 

нажав на имя элемента; 
– отображение и гашение элементов детали и компонентов сборки. 
При построении новой трехмерной модели детали в Дереве построения по 

умолчанию присутствуют следующие графические элементы: 
– исходная точка с нулевыми начальными координатами; 
– три взаимно перпендикулярные плоскости: Спереди, Сверху, Справа. 
Панель инструментов является настраиваемым элементом интерфейса. 
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Пользователь имеет возможность устанавливать расположение панелей инстру-
ментов, их отображение в зависимости от типа документа. 

Диспетчер команд – это контекстная панель инструментов, которая обнов-
ляется автоматически в зависимости от панели инструментов, к которой 
требуется доступ. При построении детали Диспетчер команд по умолчанию 
содержит панели инструментов Элементы и Эскиз, в режиме сборки – панели 
инструментов Сборка и Эскиз. 

Быстрая настройка Панелей инструментов и Диспетчера команд 
производится при нажатии правой кнопки мыши на границе окна 
соответствующей панели. 

Верхнее меню содержит команды SolidWorks в полном объеме. 
При отсутствии команды на панели инструментов ее всегда можно найти 

через верхнее меню. В строке состояния в нижней части окна SolidWorks 
представлена информация, связанная с выполняемой функцией. 

Действие мыши в SolidWorks соответствует стандартным функциям опера-
ционных систем семейства Windows Microsoft. 

Выбор объектов (элементов в Дереве построения, поверхностей твердо-
тельной модели в области построения, выбор объектов в плоском эскизе) 
осуществляется при нажатии левой кнопки мыши. Нажатие правой кнопки мыши 
соответствует запуску всплывающего меню объекта. 

Общий принцип создания твердотельных объектов выражается при-
веденной последовательностью. 

1 Выбор плоскости для построения эскиза. 
2 Построение объектов плоского эскиза, простановка размеров, опре-

деление взаимосвязей. 
3 Выполнение действия над плоским эскизом, придание толщины плоским 

объектам эскиза (вытягивание, поворот и т. д.). 
 
Содержание и объем выполнения работы 
 
В лабораторной работе студент разрабатывает трёхмерную параметрическую 

модель объекта в соответствии с темой выпускной квалификационной работы: 
 «Трёхмерные параметрические модели составных частей изделия»; 
 «Трёхмерная параметрическая модель изделия в сборе». 
Пример выполнения трехмерной модели электронного устройства 

представлен на рисунке Б.1. 
 
Порядок выполнения работы 
 
1 Получить задание от преподавателя. 
2 Ознакомиться с особенностями интерфейса SolidWorks. 
3 В соответствии с выданным преподавателем изображением плоского 

объекта выполнить построение полностью определенного эскиза в SolidWorks. 
4 Определить объекты эскиза минимально возможным количеством раз-

меров, используя взаимосвязи. 



 

  

  

21 

5 В соответствии с предложенной преподавателем последовательностью 
выполнить построение трехмерной детали. Эскизы элементов необходимо 
построить из базового эскиза и существующих элементов методами преобра-
зования и смещения объектов. 

6 Выполнить построение трехмерной модели сборки на основе разра-
ботанных трехмерных моделей деталей. 

7 Построить трехмерную модель блока. Выполнить проверку интер-
ференции, оценить собираемость конструкции инструментами SolidWorks. 

 
Содержание отчета 
 
Отчет оформляется индивидуально студентом. 
В отчет о работе входят: 
1) цель работы; 
2) трехмерные модели деталей; 
3) трехмерная модель разрабатываемой сборочной единицы; 
4) выводы. 
 
Контрольные вопросы 
 
1 Опишите интерфейс и принцип работы в программной среде SolidWorks. 
2 Перечислите и кратко опишите этапы разработки трехмерной модели 

электронного устройства в программной среде SolidWorks. 
3 Дайте краткий сравнительный анализ CAD сред SolidWorks и Компас-3D. 

Опишите преимущества и недостатки. 
4 Опишите алгоритм создания эскиза в программной среде SolidWorks. 
 
 
4 Лабораторная работа № 4. Комплекс АСAD 
 
Цель работы: выполнить разработку комплекта конструкторской докумен-

тации для электроаппаратного компонента. 
 
Содержание и объем выполнения работы 
 
В работе студент в соответствии с темой выпускной квалификационной 

работы выполняет разработку следующих документов: 
 сборочный чертеж; 
 спецификация; 
 схема электрическая принципиальная; 
 перечень элементов; 
 схема электрическая соединений; 
 таблица соединений. 
Объем выполнения работы – электронный компонент, тип ПОИП – AutoCAD.  
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Максимальный объем для документов: 
 схема электрическая принципиальная (2 листа формата А3); 
 перечень элементов (2 листа формата А4); 
 сборочный чертеж (4 листа формата А3); 
 спецификация (4 листа формата А4) 
 схема электрическая соединений (2 листа формата А3); 
 таблица соединений (2 листа формата А4). 
 
Порядок выполнения работы 
 
1 Получить задание от преподавателя. 
Примеры вариантов заданий представлены в таблице А.1. 
На занятии студент получает рекомендации для изучения ПОИП по методи-

ческим пособиям и практическим руководствам. 
2 Выполнить эскизирование.  
При этом допускается использование различных технологий: 
 эскизирование традиционным способом (измерительный инструмент 

карандаш, бумага); 
 эскизирование с применением электронных средств (измерительный 

инструмент, электронная камера). 
При проведении эскизирования необходимо обратить особое внимание на 

следующие аспекты. 
 механическое сочленение электрических приборов и аппа- 

ратов с конструкцией; 
 металлоконструкция (основание); 
 крепление электрических аппаратов и приборов к металлоконструкции; 
 паспортные данные электрических аппаратов и приборов (таблички); 
 электрические проводки (при этом для подключения использовать 

соединение неразъемное типа ХТ или соединение разъемное типа XP и XS); 
 марка, сечение цвет проводов, шнуров, кабелей, а также защитные 

оболочки – трубки, металлорукава, трубы и т. д. 
3 По справочникам уточнить технические характеристики, размеры, изобра-

жения, ГОСТы, обозначение выводов электрических аппаратов и приборов,  
по методическим рекомендациям – обозначение на СЭП электрических  
аппаратов и приборов.  

4 Выполнить разработку СБ. 
5 Выполнить разработку СП. 
6 Выполнить разработку Э3. 
7 Выполнить разработку ПЭ3. 
8 Выполнить разработку Э4. 
9 Выполнить разработку ТЭ4. 
10 Результаты разработки конструкторской документации оформить в соот-

ветствии с требованиями ЕСКД. 
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Содержание отчета 
 
Отчет оформляется индивидуально студентом. 
В отчет о работе входят: 
1) цель работы; 
2) результаты эскизирования; 
3) схема принципиальная (электронный и бумажный варианты); 
4) перечень элементов (электронный и бумажный варианты); 
5) сборочный чертеж (электронный и бумажный варианты); 
6) спецификация (электронный и бумажный варианты); 
7) схема соединений (электронный и бумажный варианты); 
8) таблица соединений (электронный и бумажный варианты); 
9) выводы. 
 
Контрольные вопросы 
 
1 Как на СБ обозначаются компоненты ЭМС для перечисления в спецификации? 
2 Как на СБ проставляются выноски на детали? 
3 Как на СБ выделяются электротехнические компоненты и элементы? 
4 Какой принцип положен в основу порядка записи элементов в раз- 

делы «Спецификации»? 
5 Какой принцип положен в основу порядка представления на сборочном 

чертеже дополнительных видов? 
6 Перечислите основные разделы «Спецификации». 
7 Перечислите основные типовые технические требования над основной 

надписью документа «Сборочный чертеж». 
8 Как на СЭС обозначаются компоненты ЭМС для перечисления в  

таблице соединений? 
9 Как на СЭС проставляются выноски на провода, шнуры, жгуты, кабели? 
10 Как на СЭС изображаются электрические машины? 
11 Как на СЭС выделяются электротехнические компоненты и элементы, 

установленные в силовых цепях? 
12 Какой принцип положен в основу порядка записи элементов в доку- 

менте «Таблица соединений»? 
13 Какой принцип положен в основу порядка расположения на чер- 

теже «Схема электрическая соединений» элементов схемы? 
14 Какой принцип положен в основу порядка выбора цвета изоляции 

проводников силовых цепей? 
15 Какие формы таблиц соединений Вы знаете? 
16 Какой принцип положен в основу порядка создания условно-графи-

ческого обозначения (УГО) элементов на СЭС? 
17 Перечислите основные типовые технические требования к основной 

надписи документа «Схема электрическая соединений». 
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5 Лабораторная работа № 5. Специальные возможности 
WORD 

 
Цель работы: по готовому техническому решению разработать ведомость 

спецификаций. 
 
Содержание и объем выполнения работы 
 
В работе студент в соответствии с заданием, полученным в лабораторной 

работе № 4, выполняет разработку ведомости спецификаций. 
Объем выполнения работы – ведомость спецификаций, тип программного 

обеспечения – MS Word.  
Максимальный объем для документа «Ведомость спецификаций» –  

1 лист формата А3. 
 
Порядок выполнения работы 
 
1 Получить задание от преподавателя. 
Тип программного обеспечения для выполнения документа «Ведомость 

спецификаций» (ВС) –MS Word. 
На занятии студент получает рекомендации для изучения ПОИП по методи-

ческим пособиям и практическим руководствам. 
2 На основании результатов лабораторной работы № 4 и методических 

рекомендаций к лабораторной работе выполнить эскиз бланка ВС. 
3 Выполнить разработку ВС. 
4 Результаты разработки ВС оформить в соответствии с требованиями ЕСКД. 
 
Содержание отчета 
 
Отчет оформляется индивидуально студентом. 
В отчет о работе входят: 
1) цель работы; 
2) эскиз бланка ВС; 
3) ведомость спецификаций (электронный и бумажный варианты); 
4) выводы. 
 
Контрольные вопросы 
 
1 Перечислите основные разделы ВС. 
2 В каком разделе спецификации записывается ВС? 
3 Из каких разделов состоит ВС? 
4 Порядок занесения спецификаций в ВС. 
5 Порядок заполнения графы «Куда входит» в ВС. 
6 Порядок заполнения графы «Наименование» в ВС. 
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6 Лабораторная работа № 6. Программа ЕХСЕL 
 
Цель работы: по готовому техническому решению разработать ведомость 

покупных изделий. 
 
Содержание и объем выполнения работы 
 
В лабораторной работе студент в соответствии с заданием, полученным в 

лабораторной работе № 4, выполняет разработку ведомости покупных изделий. 
Объем выполнения работы – ведомость покупных изделий, тип 

программного обеспечения – MS Excel.  
Максимальный объем для документа «Ведомость покупных изделий» –  

1 лист формата А3. 
 
Порядок выполнения работы 
 
1 Получить задание от преподавателя. 
Тип программного обеспечения для выполнения документа «Ведомость 

покупных изделий» –MS Excel. 
На занятии студент получает рекомендации для изучения ПОИП по методи-

ческим пособиям и практическим руководствам. 
2 На основании результатов лабораторной работы № 4 и методических 

рекомендаций к лабораторной работе выполнить эскиз бланка ВП. 
3 Выполнить разработку ВП. 
4 Результаты разработки ВП оформить в соответствии с требованиями ЕСКД. 
 
Содержание отчета 
 
Отчет оформляется индивидуально студентом. 
В отчет о работе входят: 
1) цель работы; 
2) эскиз бланка ВП; 
3) ведомость покупных изделий (электронный и бумажный варианты); 
4) выводы. 
 
Контрольные вопросы 
 
1 В каком разделе спецификации записывается ВП? 
2 Из каких разделов состоит ВП? 
3 Порядок заполнения графы «Наименование» в ВП. 
4 Порядок заполнения графы «Куда входит» в ВП. 
5 Порядок заполнения графы «Количество» в ВП. 
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Приложение А 
(рекомендуемое) 

 
Таблица А.1 – Примеры заданий к лабораторным работам № 1, 2 и 4 

Вари-
ант 

Задание 
Вари-
ант 

Задание 

1 2 3 4 

1 4 

2 5 

 

3 

 

6 
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Продолжение таблицы А.1 

1 2 3 4 

7 10 

8 11 

9 12 
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Продолжение таблицы А.1 

1 2 3 4 

13 16 

14 17 

15 

 

18 
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Продолжение таблицы А.1 

1 2 3 4 

19 22 

20 23 

21 24 

 

25 28 
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Окончание таблицы А.1 

1 2 3 4 

26 29 

27 30 
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Приложение Б 
(рекомендуемое) 

 
 

 
 
Рисунок Б.1 – Образец выполнения трехмерной модели электронного устройства 


